Commit fb157a3d authored by Pavel Reznikov's avatar Pavel Reznikov
Browse files

update requirements

parent 0336d240
......@@ -70,8 +70,8 @@ Usage
## Requirements
* [lodash.js](https://lodash.com) (>= 3.5.0, full build)
* [jQuery](http://jquery.com) (>= 1.11.0)
* [jQuery UI](http://jqueryui.com) (>= 1.11.0). Minimum required components: Core, Widget, Mouse, Draggable, Resizable
* [jQuery](http://jquery.com) (>= 3.1.0)
* [jQuery UI](http://jqueryui.com) (>= 1.12.0). Minimum required components: Core, Widget, Mouse, Draggable, Resizable
* (Optional) [jquery-ui-touch-punch](https://github.com/furf/jquery-ui-touch-punch) for touch-based devices support
Note: You can still use [underscore.js](http://underscorejs.org) (>= 1.7.0) instead of lodash.js
......
......@@ -14,9 +14,9 @@
"amd"
],
"dependencies": {
"lodash": ">= 3.5.0",
"jquery": ">= 1.11.0",
"jquery-ui": ">= 1.11.0"
"lodash": ">= 4.14.2",
"jquery": ">= 3.1.0",
"jquery-ui": ">= 1.12.0"
},
"keywords": [
"gridstack",
......
......@@ -25,9 +25,9 @@
},
"homepage": "http://troolee.github.io/gridstack.js/",
"dependencies": {
"jquery": "^2.2.1",
"jquery-ui": "^1.10.5",
"lodash": "^4.5.1"
"jquery": "^3.1.0",
"jquery-ui": "^1.12.0",
"lodash": "^4.14.2"
},
"devDependencies": {
"connect": "^3.4.1",
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment